---
title: RocketDocs MS Word Styles Reference Guide
description: SETTING UP WORD USER PREFERENCES Before developing custom styles and templates, there are some user preferences recommended for optimal success using styles.…
---

[Skip to content](https://support.rocketdocs.com/en-us/knowledgebase/wiki/spaces/rdsd/pages/2071134211/rocketdocsmswordstylesreferenceguide#main-content)

English - United States

Show submenu for translations

![RocketDocs\_Logo\_Flame\_Orange\_v2](https://support.rocketdocs.com/hs-fs/hubfs/RocketDocs_Logo_Flame_Orange_v2.png?width=500&height=52&name=RocketDocs_Logo_Flame_Orange_v2.png)

Open main navigation

Close main navigation

- English - United States
  
  Show submenu for translations
- [Contact Us](https://13knt.share-na2.hsforms.com/2arNyK8LnTriPpUcjEqzpvg)

[Contact Us](https://13knt.share-na2.hsforms.com/2arNyK8LnTriPpUcjEqzpvg)

 How can we help you?

- There are no suggestions because the search field is empty.

1. [RocketDocs Knowledge Base](https://support.rocketdocs.com/en-us/knowledgebase?hsLang=en-us)
2. [Administration](https://support.rocketdocs.com/en-us/knowledgebase/administration?hsLang=en-us)
3. [Content Styles](https://support.rocketdocs.com/en-us/knowledgebase/administration?hsLang=en-us#content-styles)

# RocketDocs MS Word Styles Reference Guide

### SETTING UP WORD USER PREFERENCES

**Before developing custom styles and templates, there are some user preferences recommended for optimal success using styles.**

1\. Turn off Automatic Numbered Lists, Automatic Bulleted lists, Tables and Built-in Heading styles. There are two locations to adjust:

- Go to the File tab of the Microsoft Word ribbon and click More, followed by  Options.

![image-20260515-143529.png](https://support.rocketdocs.com/hs-fs/hubfs/confluence-migration/RDSD/2071134211/image-20260515-143529-1.png?width=135&name=image-20260515-143529-1.png)

- Select the Proofing menu and click the AutoCorrect Options button.

![a20fed9e-2f0e-4ef1-9c54-904acb683331](https://support.rocketdocs.com/hs-fs/hubfs/a20fed9e-2f0e-4ef1-9c54-904acb683331.png?width=670&height=159&name=a20fed9e-2f0e-4ef1-9c54-904acb683331.png)

- Click on the AutoFormat As You Type tab. Uncheck all the options under Apply as you type and Automatically as you type:

![image-20260515-143709.png](https://support.rocketdocs.com/hs-fs/hubfs/confluence-migration/RDSD/2071134211/image-20260515-143709-1.png?width=227&name=image-20260515-143709-1.png)

- Click on the AutoFormat tab. Uncheck all the options under Apply.

![image-20260515-143800.png](https://support.rocketdocs.com/hs-fs/hubfs/confluence-migration/RDSD/2071134211/image-20260515-143800-1.png?width=232&name=image-20260515-143800-1.png)

- Click OK.

![image-20260515-143820.png](https://support.rocketdocs.com/hs-fs/hubfs/confluence-migration/RDSD/2071134211/image-20260515-143820-1.png?width=232&name=image-20260515-143820-1.png)

 

### CREATE CUSTOM STYLES

The first step in developing styles is to locate a representative proposal that has the desired formatting you wish to apply consistently across all RFPs.

Avoid using the built-in Word style names (ex. Heading 1, Body Text, Normal) when creating your own custom styles. Word may revert styles to the default or their formatting may change when opened by another person with a different set of style settings. Instead, create custom style names. Use a symbol (ex. exclamation point or asterisk) at the beginning of the style name to make sure your styles then will appear first in the style list. For example, ABC Company has styles for answers, bullets, footers and headers; these can be named as follows:

![image-20260515-143900.png](https://support.rocketdocs.com/hs-fs/hubfs/confluence-migration/RDSD/2071134211/image-20260515-143900-1.png?width=168&name=image-20260515-143900-1.png)

 

### CREATE A CUSTOM STYLE TEMPLATE

**Format Responses**

1\. Open the representative proposal that contains the desired formatting should be used to create the custom styles.

2\. Turn on Show All Paragraph marks by clicking the icon from the Paragraph section of the Home tab of the ribbon.

![15fe868c-d5ca-45af-9594-b9a3c0604ab5](https://support.rocketdocs.com/hs-fs/hubfs/15fe868c-d5ca-45af-9594-b9a3c0604ab5.png?width=272&height=215&name=15fe868c-d5ca-45af-9594-b9a3c0604ab5.png)

 

3\. Turn on the Styles in the Home tab of the ribbon. The task pane will appear on the right and contains all available styles.

![c65f5efb-eac2-4d8f-b4a7-26975aff9372](https://support.rocketdocs.com/hs-fs/hubfs/c65f5efb-eac2-4d8f-b4a7-26975aff9372.png?width=274&height=173&name=c65f5efb-eac2-4d8f-b4a7-26975aff9372.png)

 

4\. Select the text to become a style.

![465ca16c-c94b-483c-b31f-9ce908d255a2](https://support.rocketdocs.com/hs-fs/hubfs/465ca16c-c94b-483c-b31f-9ce908d255a2.png?width=670&height=167&name=465ca16c-c94b-483c-b31f-9ce908d255a2.png)

5\. Click the New Style button on the bottom of the style task pane window. The New Style window opens.

![b9723402-0c75-4780-a7aa-72c86e587ca8](https://support.rocketdocs.com/hs-fs/hubfs/b9723402-0c75-4780-a7aa-72c86e587ca8.png?width=424&height=102&name=b9723402-0c75-4780-a7aa-72c86e587ca8.png)

 

6\. If this is the font and size desired and we simply need to create a new custom style name. Depending on your version of Office, the New Style function will remove all ruler and paragraph spacing settings when the new style is created. To identify all the properties associated with the text, open the Paragraph… menu from the window.

![d21896f5-db40-432d-bae1-b41d78921ebb](https://support.rocketdocs.com/hs-fs/hubfs/d21896f5-db40-432d-bae1-b41d78921ebb.png?width=285&height=216&name=d21896f5-db40-432d-bae1-b41d78921ebb.png)

 

7\. Make a note below of the Indentation (Right and Left); Special; and Spacing (Before and After). Then click Cancel.

![c5f8fb45-4651-4235-b21d-9900f21f6c75](https://support.rocketdocs.com/hs-fs/hubfs/c5f8fb45-4651-4235-b21d-9900f21f6c75.png?width=342&height=456&name=c5f8fb45-4651-4235-b21d-9900f21f6c75.png)

 

8\. Assign the new style’s properties using the options in the window. This example uses the prefix !PM-and then add a description of the style.

- Under Name enter the new custom style name – be as descriptive as possible without using too many characters.
- Under Style type leave Paragraph as the option (see glossary for definitions).Under Style based on select (no style). This is critical because if you create a new style with a custom style name but leave the basis as a default Word style, if the default style changes, so will your new style. When users with different default settings open your document, the formatting of the document will also change.

When defining your custom style, make sure all critical elements of the custom style (size, font, color, bold/ italic/ underline) are explicitly defined and not relying on the Default setting to obtain definitions. This will ensure that your styles will remain intact when the file is opened by other systems or other users.

![168192de-554e-4401-8c4e-df3dcd05d543](https://support.rocketdocs.com/hs-fs/hubfs/168192de-554e-4401-8c4e-df3dcd05d543.png?width=402&height=436&name=168192de-554e-4401-8c4e-df3dcd05d543.png)

- Under **Style for following paragraph** leave the default. Word will automatically populate this field with the new style name you created. This means that when you hit your return button when your cursor is on a line of text with this style assigned it will automatically apply it to the next line.

![ad77c680-3ced-4638-b6a8-a2e112ae4075](https://support.rocketdocs.com/hs-fs/hubfs/ad77c680-3ced-4638-b6a8-a2e112ae4075.png?width=365&height=400&name=ad77c680-3ced-4638-b6a8-a2e112ae4075.png)

- Click on the Format icon and select Paragraph… Apply the formatting properties you wrote down above into the appropriate locations. Then click OK.

![29e2db6b-21be-4afa-a48b-1511f937b5d9](https://support.rocketdocs.com/hs-fs/hubfs/29e2db6b-21be-4afa-a48b-1511f937b5d9.png?width=347&height=378&name=29e2db6b-21be-4afa-a48b-1511f937b5d9.png)

- Leave the Automatically update turned off.
- It is not necessary to turn on New documents based on this template when you are creating a new Normal.dotm file.
- Click OK.

![68f68dff-c0a2-4406-ac5c-a9c105e340e9](https://support.rocketdocs.com/hs-fs/hubfs/68f68dff-c0a2-4406-ac5c-a9c105e340e9.png?width=397&height=435&name=68f68dff-c0a2-4406-ac5c-a9c105e340e9.png)

9\. Repeat steps 1-8 until all styles have been added.

10\. Keep this document open and proceed to the next step in the process.

 

### Customizing the Styles List

1\. With the document still open, ensure the Styles menu is active. Turn on the Styles by clicking on the icon on the Styles section of the Home ribbon. The task pane will appear on the right and contains all available styles.

![b21ee122-793d-4625-837a-afd128f86535](https://support.rocketdocs.com/hs-fs/hubfs/b21ee122-793d-4625-837a-afd128f86535.png?width=217&height=137&name=b21ee122-793d-4625-837a-afd128f86535.png)

 

2\. Click on the Manage Styles button in the Styles window.

![cd604f59-857b-4ce2-b2a4-feea72dfcf8e](https://support.rocketdocs.com/hs-fs/hubfs/cd604f59-857b-4ce2-b2a4-feea72dfcf8e.png?width=415&height=100&name=cd604f59-857b-4ce2-b2a4-feea72dfcf8e.png)

- Click on the Import/ Export button to remove unwanted styles. Select the style(s) you want to remove on the left box and click the Delete button.

![e5c10984-9167-4f3b-b612-bc29135aa5e1](https://support.rocketdocs.com/hs-fs/hubfs/e5c10984-9167-4f3b-b612-bc29135aa5e1.png?width=398&height=470&name=e5c10984-9167-4f3b-b612-bc29135aa5e1.png)

![image-20260515-150109.png](https://support.rocketdocs.com/hs-fs/hubfs/confluence-migration/RDSD/2071134211/image-20260515-150109-1.png?width=262&name=image-20260515-150109-1.png)

- Note that some built-in styles cannot be removed. On the Edit tab in Manage Styles, ensure the Sort order is Alphabetical and that Show recommended styles only is checked.

![0f801b21-dc59-4fea-afb5-64b7d59248d2](https://support.rocketdocs.com/hs-fs/hubfs/0f801b21-dc59-4fea-afb5-64b7d59248d2.png?width=334&height=394&name=0f801b21-dc59-4fea-afb5-64b7d59248d2.png)

- On the Recommend tab, hide styles not in use by selecting them and clicking the Hide button.

![fd7f8a99-5941-4429-bb2f-a98848eb8120](https://support.rocketdocs.com/hs-fs/hubfs/fd7f8a99-5941-4429-bb2f-a98848eb8120.png?width=341&height=399&name=fd7f8a99-5941-4429-bb2f-a98848eb8120.png)

- On the Restrict tab, if desired, select the styles in use and click the Limit formatting to permitted styles checkbox. Then, click the Permit button. These items will have a lock next to them.

![8a35bffc-fea5-4856-9184-b1471da0a864](https://support.rocketdocs.com/hs-fs/hubfs/8a35bffc-fea5-4856-9184-b1471da0a864.png?width=336&height=394&name=8a35bffc-fea5-4856-9184-b1471da0a864.png)

- On the Set Defaults tab, change the default font, size, paragraph and spacing to the most commonly used in the template.
- Click OK.

![4261ad12-2449-472d-99f5-443bb703a276](https://support.rocketdocs.com/hs-fs/hubfs/4261ad12-2449-472d-99f5-443bb703a276.png?width=324&height=381&name=4261ad12-2449-472d-99f5-443bb703a276.png)

---

#### **📋Important notes about defaults:**

Microsoft does not allow users to delete default fonts or the Normal style, so changing the Normal style and any other built-in styles to the most commonly used font will prevent issues during formatting.

**Make sure your font and size show in the style definition for each custom style.** This will prevent the style from being defined by each individual user’s default settings in Word. If you are unsure which styles are using default formatting, change your defaults to something obvious (ex. red text, size 22), and correct the styles that show up with the default formatting.

**Not Correct:**

![6b7a96d8-1d4f-4116-ba5d-b3362f8b838b](https://support.rocketdocs.com/hs-fs/hubfs/6b7a96d8-1d4f-4116-ba5d-b3362f8b838b.png?width=270&height=28&name=6b7a96d8-1d4f-4116-ba5d-b3362f8b838b.png)

**Correct:**

![3016b1f7-48cb-4223-a996-5e4718d75eed](https://support.rocketdocs.com/hs-fs/hubfs/3016b1f7-48cb-4223-a996-5e4718d75eed.png?width=670&height=31&name=3016b1f7-48cb-4223-a996-5e4718d75eed.png)

---

 

3\. From the Styles window, scroll down to the Normal style and click on the drop-down arrow to the right of the style label. Then select Modify.

![9ba239a4-e663-4632-9784-c7b0845d4a89](https://support.rocketdocs.com/hs-fs/hubfs/9ba239a4-e663-4632-9784-c7b0845d4a89.png?width=359&height=242&name=9ba239a4-e663-4632-9784-c7b0845d4a89.png)

- Under the Formatting section, change the font, size and style to the most commonly used font in the document.
- Click OK.

![9f8c9a59-ec4b-4340-87e6-fcf7c34e8ee5](https://support.rocketdocs.com/hs-fs/hubfs/9f8c9a59-ec4b-4340-87e6-fcf7c34e8ee5.png?width=354&height=387&name=9f8c9a59-ec4b-4340-87e6-fcf7c34e8ee5.png)

---

📋**Tip:**

At this point you can make any other changes to this template that may be useful in your proposal process; e.g., customize toolbars; add custom macros; default text. This document template is blank intentionally because it is the shell for your content.

---

 

4\. Save the document.

 

### Creating the Word Document Normal Template

1\. With the document still open, click the File tab in the Ribbon, then click the Save As… button. Select Word Macro- Enabled Template. Do not save as a Word Template. The default Word launches using the Normal.dotm so if you create a Normal.dotm it will have no affect when you open Word.

![357d0134-c7e4-4d6c-8ca7-581acbe822f0](https://support.rocketdocs.com/hs-fs/hubfs/357d0134-c7e4-4d6c-8ca7-581acbe822f0.png?width=528&height=57&name=357d0134-c7e4-4d6c-8ca7-581acbe822f0.png)

 

2\. Under the Save as type: drop-down list, after selecting Word Macro-Enabled Template, Word should automatically open the default folder location for Microsoft Templates. Save the file to your desktop. You will not be able to make changes to the existing Normal.dotm until Word is closed.

3\. Name the file “Normal”. Microsoft will apply the .dotm extension automatically.

4\. Click Save.

5\. Close all open Word documents without exiting the program.

 

### Replace the Normal.dotm

1\. Open C:\\users\\{username}\\Application Data\\Roaming\\Microsoft\\Templates, replacing {username} with your username on the computer.

![6e492243-20d6-44f7-af84-d34252c53828](https://support.rocketdocs.com/hs-fs/hubfs/6e492243-20d6-44f7-af84-d34252c53828.png?width=523&height=169&name=6e492243-20d6-44f7-af84-d34252c53828.png)

 

2\. Save a copy of your existing Normal.dotm file with a different name in case you need to revert back.

3\. Select the Normal.dotm from your desktop and copy it to your clipboard.

4\. Paste from the clipboard into the Templates folder, choosing to overwrite when prompted.

 

### STYLES IN ROCKETDOCS

**Content Settings: Style Templates**

The Content Settings section of your Administration options allows you to upload two style sheets, one for Word documents and one for Excel spreadsheets. These styles are made available in your content record response attachments, the document editor, and the LaunchPad. The style definitions in the Content Settings style sheet will carry through the entire RocketDocs application.

![5d699071-5402-4fe0-8316-38dcb339883a](https://support.rocketdocs.com/hs-fs/hubfs/5d699071-5402-4fe0-8316-38dcb339883a.png?width=670&height=116&name=5d699071-5402-4fe0-8316-38dcb339883a.png)

**System Settings: Styling**

The Styling section in System Settings allows you to enter style names which feed through to the available style names in the document editor and the LaunchPad. These style names do not have definitions associated with them and take on definitions of the destination document. It is best practice to have styles defined in Content Settings.

![image-20260515-171249.png](https://support.rocketdocs.com/hs-fs/hubfs/confluence-migration/RDSD/2071134211/image-20260515-171249-1.png?width=486&name=image-20260515-171249-1.png)

 

**Content Response Attachments**

The style menu connected to the document editor in the content details view will contain default styles included in the editor that cannot be removed, styles defined in your Content Settings style sheet, styles named in system settings (if applicable), and any additional styles used in the response attachment.

The style definitions available in the Content Settings style sheet will override styles of the same name in the content attachment (when there is a conflict). Styles in the response attachment that are not contained in the Content Settings style sheet will remain intact.

![c0ad1483-eedf-4eea-910c-95d3437b7efd](https://support.rocketdocs.com/hs-fs/hubfs/c0ad1483-eedf-4eea-910c-95d3437b7efd.png?width=670&height=327&name=c0ad1483-eedf-4eea-910c-95d3437b7efd.png)

### **Project Documents**

Users also have the ability to use project templates stored in the Project Settings module in RocketDocs. Project templates can be associated with project types (workflows) to ensure users have access to the latest versions of your branded proposal shells and are using the correct template for their proposal type. These templates should contain the same styles as contained in your Content Settings style sheet to help ensure consistency in formatting.  Before adding uploading your project in Project Settings, you can add things live a cover, table of contents, etc.

![image-20260515-171419.png](https://support.rocketdocs.com/hs-fs/hubfs/confluence-migration/RDSD/2071134211/image-20260515-171419-1.png?width=670&height=107&name=image-20260515-171419-1.png)

 

In line text responses (responses stored in short answer field) are inserted into a project with the style selected when creating the project/uploading a project document.

![e115ed5d-d611-4a9a-bf1e-ace519a298f0](https://support.rocketdocs.com/hs-fs/hubfs/e115ed5d-d611-4a9a-bf1e-ace519a298f0.png?width=670&height=298&name=e115ed5d-d611-4a9a-bf1e-ace519a298f0.png)

 

![image-20260515-171519.png](https://support.rocketdocs.com/hs-fs/hubfs/confluence-migration/RDSD/2071134211/image-20260515-171519-1.png?width=294&height=414&name=image-20260515-171519-1.png)

 

Responses stored as attachments are inserted with styles as defined in the Content Settings style sheet plus any additional styles contained in the response attachment. The style definitions in the project document (destination document) will override styles of the same name when the content attachment is inserted (when there’s a style definition conflict). Styles in the response attachment that are not contained in the project document will remain intact.

![a7cfc176-29fe-4db7-bed9-0470ea3b6459](https://support.rocketdocs.com/hs-fs/hubfs/a7cfc176-29fe-4db7-bed9-0470ea3b6459.png?width=670&height=250&name=a7cfc176-29fe-4db7-bed9-0470ea3b6459.png)

 

- [Training and FAQs](https://support.rocketdocs.com/en-us/knowledgebase/training-and-faqs?hsLang=en-us#main-content)

    - [Administration Training](https://support.rocketdocs.com/en-us/knowledgebase/training-and-faqs?hsLang=en-us#administration-training)
    - [Content Training](https://support.rocketdocs.com/en-us/knowledgebase/training-and-faqs?hsLang=en-us#content-training)
    - [Project Training](https://support.rocketdocs.com/en-us/knowledgebase/training-and-faqs?hsLang=en-us#project-training)
    - [SME and Contributor Training](https://support.rocketdocs.com/en-us/knowledgebase/training-and-faqs?hsLang=en-us#sme-and-contributor-training)
    - [FAQs](https://support.rocketdocs.com/en-us/knowledgebase/training-and-faqs?hsLang=en-us#faqs)
- [Integrations and Tools](https://support.rocketdocs.com/en-us/knowledgebase/integrations-and-tools?hsLang=en-us#main-content)

    - [API Integration](https://support.rocketdocs.com/en-us/knowledgebase/integrations-and-tools?hsLang=en-us#api-integration)
    - [Door Integration](https://support.rocketdocs.com/en-us/knowledgebase/integrations-and-tools?hsLang=en-us#door-integration)
    - [Dynamics Integration](https://support.rocketdocs.com/en-us/knowledgebase/integrations-and-tools?hsLang=en-us#dynamics-integration)
    - [Google G-Suite Integration](https://support.rocketdocs.com/en-us/knowledgebase/integrations-and-tools?hsLang=en-us#google-g-suite-integration)
    - [LaunchPad (Microsoft Office Add-in)](https://support.rocketdocs.com/en-us/knowledgebase/integrations-and-tools?hsLang=en-us#launchpad-microsoft-office-add-in)
    - [RocketVault (Browser Extension for Portals)](https://support.rocketdocs.com/en-us/knowledgebase/integrations-and-tools?hsLang=en-us#rocketvault-browser-extension-for-portals)
    - [Salesforce Integration](https://support.rocketdocs.com/en-us/knowledgebase/integrations-and-tools?hsLang=en-us#salesforce-integration)
    - [SharePoint Integration](https://support.rocketdocs.com/en-us/knowledgebase/integrations-and-tools?hsLang=en-us#sharepoint-integration)
    - [Single Sign-on and SCIM Provisioning](https://support.rocketdocs.com/en-us/knowledgebase/integrations-and-tools?hsLang=en-us#single-sign-on-and-scim-provisioning)
    - [Teams Integration](https://support.rocketdocs.com/en-us/knowledgebase/integrations-and-tools?hsLang=en-us#teams-integration)
- [AI Capabilities](https://support.rocketdocs.com/en-us/knowledgebase/ai-capabilities?hsLang=en-us#main-content)

    - [The RocketDocs AI Approach](https://support.rocketdocs.com/en-us/knowledgebase/ai-capabilities?hsLang=en-us#the-rocketdocs-ai-approach)
    - [AI Prompting](https://support.rocketdocs.com/en-us/knowledgebase/ai-capabilities?hsLang=en-us#ai-prompting)
    - [Astro (AI Chat Bot)](https://support.rocketdocs.com/en-us/knowledgebase/ai-capabilities?hsLang=en-us#astro-ai-chat-bot)
    - [GenAI Folders](https://support.rocketdocs.com/en-us/knowledgebase/ai-capabilities?hsLang=en-us#genai-folders)
- [Administration](https://support.rocketdocs.com/en-us/knowledgebase/administration?hsLang=en-us#main-content)

    - [Content Styles](https://support.rocketdocs.com/en-us/knowledgebase/administration?hsLang=en-us#content-styles)
    - [Notifications](https://support.rocketdocs.com/en-us/knowledgebase/administration?hsLang=en-us#notifications)
    - [System Settings](https://support.rocketdocs.com/en-us/knowledgebase/administration?hsLang=en-us#system-settings)
    - [User Management](https://support.rocketdocs.com/en-us/knowledgebase/administration?hsLang=en-us#user-management)
- [Content Management](https://support.rocketdocs.com/en-us/knowledgebase/content-management?hsLang=en-us#main-content)

    - [Adding and Editing Content](https://support.rocketdocs.com/en-us/knowledgebase/content-management?hsLang=en-us#adding-and-editing-content)
    - [Archiving Content](https://support.rocketdocs.com/en-us/knowledgebase/content-management?hsLang=en-us#archiving-content)
    - [Content Administration Settings](https://support.rocketdocs.com/en-us/knowledgebase/content-management?hsLang=en-us#content-administration-settings)
    - [Content Import/ Export](https://support.rocketdocs.com/en-us/knowledgebase/content-management?hsLang=en-us#content-import-export)
    - [Content Libraries & Attributes (Categorization)](https://support.rocketdocs.com/en-us/knowledgebase/content-management?hsLang=en-us#content-libraries-attributes-categorization)
    - [Deduplicating Content](https://support.rocketdocs.com/en-us/knowledgebase/content-management?hsLang=en-us#deduplicating-content)
    - [External Files](https://support.rocketdocs.com/en-us/knowledgebase/content-management?hsLang=en-us#external-files)
    - [Searching for Content](https://support.rocketdocs.com/en-us/knowledgebase/content-management?hsLang=en-us#searching-for-content)
- [Projects](https://support.rocketdocs.com/en-us/knowledgebase/projects?hsLang=en-us#main-content)

    - [Project Administration Settings](https://support.rocketdocs.com/en-us/knowledgebase/projects?hsLang=en-us#project-administration-settings)
    - [Autofill & LaunchPad](https://support.rocketdocs.com/en-us/knowledgebase/projects?hsLang=en-us#autofill-launchpad)
    - [Create/Edit a Project](https://support.rocketdocs.com/en-us/knowledgebase/projects?hsLang=en-us#create-edit-a-project)
    - [Project Integrations](https://support.rocketdocs.com/en-us/knowledgebase/projects?hsLang=en-us#project-integrations)
    - [Project Navigation](https://support.rocketdocs.com/en-us/knowledgebase/projects?hsLang=en-us#project-navigation)
- [RapidDocs](https://support.rocketdocs.com/en-us/knowledgebase/rapiddocs?hsLang=en-us)
- [Reports](https://support.rocketdocs.com/en-us/knowledgebase/reports?hsLang=en-us)
- [Technical Documentation](https://support.rocketdocs.com/en-us/knowledgebase/technical-documentation?hsLang=en-us)
- [Release Updates](https://support.rocketdocs.com/en-us/knowledgebase/release-updates?hsLang=en-us#main-content)

    - [2026 Release Notes](https://support.rocketdocs.com/en-us/knowledgebase/release-updates?hsLang=en-us#2026-release-notes)
    - [2025 Release Notes](https://support.rocketdocs.com/en-us/knowledgebase/release-updates?hsLang=en-us#2025-release-notes)
    - [2024 Release Notes](https://support.rocketdocs.com/en-us/knowledgebase/release-updates?hsLang=en-us#2024-release-notes)
    - [2023 Release Notes](https://support.rocketdocs.com/en-us/knowledgebase/release-updates?hsLang=en-us#2023-release-notes)

<https://www.facebook.com/> <https://www.twitter.com/> <https://www.instagram.com/> <https://podcasts.apple.com/> [mailto:email@email.com](mailto:email@email.com)

Copyright © 2026, RocketDocs Global